Appendix A: Math Review
A great deal of information can be obtained by first considering the type of equation being investigated.
• Is one variable squared? If yes → it is a quadratic equation.
• Are there trigonometric functions in the equation? If yes → it is a sinusoidal equation (or tangential, or . . . ).
• Is there an exponential (i.e., the number “e,” not an exponent) in the equation? If yes → it is an exponential
equation.
• If none of the above, is this equation linear? If yes → use the slope-intercept equation of a line: y = mx + b.

Consider the kinematic equations below (from Experiment 4: Projectile Motion).

x = x0 + v0x t + 21 ax t2

Quadratic in Time

y = y0 + v0y t + 12 ay t2

Quadratic in Time

vx = v0x + ax t

Linear

vy = v0y + ay t

Linear

vx2 = v02x + 2ax (x − x0 )

Quadratic in Velocity

vy2 = v02y + 2ay (y − y0 )

Quadratic in Velocity

We will use other types of equations this year as well:

FB = ILB sin θ

Magnetic Force is Sinusoidal as the Angle Varies

N − N0 eλt

Exponential Growth (Your calculator has the function e.)

139

Appendix A: Math Review

140
General Physics requires mastery of college-level algebra and trigonometry.

If it has been some time since you used this level of math, it is important that you refresh your knowledge and skills.
Your text for physics lecture may have a math appendix; if it does, please read through it to be certain you have the
math knowledge required.
This appendix is a simple summary of math that is frequently used in General Physics Lab. Some experiments will
require more advanced knowledge.
Solve for x means that the variable x is on one side of the equation, everything else in the equation is on the other
side. If x is the only variable, the equation has a unique solution (has only one correct answer).
If unique solutions are required, the number of unknowns must equal the number of equations.
Consider the equation for the circumference of a circle: C = πD. There is 1 equation and 2 unknowns; there is no
unique solution. Refer to Fig. A.1. Any point on the line is a correct solution. There are an infinite number of
correct solutions.

Figure A.1: Linear Plot
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Solving 3 equations with 3 unknowns is required in lab. The variables are the unknowns.
There are various methods for solving a system of equations, many using advanced linear algebra of computing
software, but the simplest and most straightforward is the substitution method, covered below:
Note that this method applies to any set of x equations with x unknowns, the procedure simply requires more or fewer
repetitions, you will solve 2 equation 2 unknown type problems repeatedly, and abundantly in this course.
Choose one of the equations; if all 3 equations have all 3 unknowns, it does not matter which one you choose first.
If this is not the case, remember you need to eliminate and unknown! Choose the equation that has all 3 unknowns.
Designate this equation as Eq. 1. Solve Eq. 1 for one of the unknowns (it does not matter which one).
Substitute Eq. 1 into a second equation; designate this second equation as Eq. 2.
Note that the substitution must eliminate an unknown.
Designate the last equation as Eq. 3.
You now have 2 equations with 2 unknowns: Eq. 2 and Eq. 3.
Choose either Eq. 2 or Eq. 3, then solve it for an unknown;
Substitute the value of this unknown into the remaining equation.
Note that the substitution must eliminate an unknown.
You now have 1 equation and 1 unknown.
Solve the equation; substitute this value into the previous equation.
Solve the equation; substitute this value(s) into the first equation.
Solve the first equation. Done. Check your answer.
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Example for “Solving 3 Equations with 3 Unknowns”
Given the following 3 equations, solve for x, y, and z:
x=y+z
1.5 − 3x − 4z = 0
−1.5 − 5y + 6z = 0
Choose the equations that has all 3 unknowns.
Designate this equation as Eq. 1. Solve Eq. 1 for one of the unknowns: z.
Eq 1: x = y + z → z = x − y

Substitute Eq. 1 into a second equation; designate this second equation as Eq. 2.
Eq. 2: 1.5 − 3x − 4z = 0 → 1.5 − 3x − 4(x − y) = 0 → 1.5 − 7x + 4y = 0
Choose Eq. 2 or Eq. 3, then solve it for an unknown: Eq. 2.
Eq. 2: 1.5 − 7x + 4y = 0 → x = (1.5 + 4y)/7
Substitute the value of this unknown into the remaining equation:
Eq. 3: −1.5 − 5y + 6x = 0 → −1.5 − 5y + 6( 1.5+4y
)=0
7
Solve the equation:
−1.5 − 5y +

9
7

+

24y
7

=0→

24y
7

− 5y = 1.5 −

9
7

→

−11y
7

=

3
14

3
→ y = ( −7
11 )( 14 ) = −0.136

Substitute this value into the previous equation and solve the equation:
Eq. 2: x =

1.5+4y
7

→x=

1.5+4(−0.136)
7

→ x = 0.137

Substitute these value(s) into the first equation and solve the equation:
Eq. 1: z = x − y → z = 0.137 − (−0.136) → z = 0.273
Done. Check your answer!
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Solving a quadratic equation is easily accomplished by the use of the quadratic formula.
A quadratic means that one variable is squared.
To use the quadratic formula, the equation must first be in the correct form: ax2 + bx + c = 0.
The coefficients are a, b, and c; a 6= 0.
The coefficient of x2 is a, the coefficient of x1 is b, the coefficient of x0 is c.
√
−b± b2 −4ac
The quadratic formula is x =
.
2a
7x2 − 3x = 5 is a quadratic equation. 7x2 − 3x − 5 = 0 is the required form to use the quadratic formula.
The coefficients for this equation are a = 7, b = −3, and c = −5.
To use the quadratic formula, substitute the coefficients (i.e., a, b, c) into the formula.

x=

−(−3)±

√

9−(4)(7)(−5)
(2)(7)

Solve the equation. Note that a quadratic equation will always have 2 solutions. An equation involving a variable
raised to any power n has n solutions. For example: y = x7 , n = 7. There are 7 solutions.
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Trigonometry

An angle is measured from the +x-axis, in a counterclockwise direction unless specified otherwise.

Figure A.2: Cartesian Graph
The sum of the angles of any triangle equals 180◦ . 180◦ = π (radians).
The Pythagorean Theorem states that a2 + b2 = c2 ; we often use other variables: x2 + y 2 = r2 (refer to Fig. A.3).

Figure A.3: Right Triangle
Note that the cos θ = sin α, etc.
Note that to solve a trig function for an angle, you must take the inverse of the trig function.
When using a calculator to determine the inverse tangent of an angle, your calculator may give you an angle that
is in the wrong quadrant [calculated angle will only be in quadrant I (+θ) or quadrant IV (−θ)]. To determine the
correct quadrant, consider the ± sign of the argument: If x is negative, the angle must be in quadrant II or III; if y
is negative, the angle must be in quadrant III or IV. If both x and y are negative, the angle must be in quadrant III
(refer to Fig. A.2).
If the calculated angle is in the wrong quadrant, simply add 180◦ to the calculated angle.
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If an angle is measured in radians, the arc length s equals the radius r times the angle θ (refer to Fig. A.4).

Figure A.4: Arc Length

Figure A.5: Small Angle Approximation

If an angle is small and measured in radians: sin θ ≈ tan θ ≈ θ (refer to Fig. A.5).

Consider a circle of radius r (refer to Fig. A.6).
The circumference C of the circle is C = 2πr.
The area A of the circle is A = πr2 .

Figure A.6: Circle of radius r

Consider a right-circular cylinder of
radius r and height h (refer to Fig. A.7).
The volume V of the cylinder is V = πr2 h.

Figure A.7: Right-Circular Cylinder
radius r, height h
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Name:

Section

Be careful to read the instructions, show your work, and include units as necessary. Use the symbols specified. No
partial credit for math exams. One point (1 pt) per question.
Solve each equation for x:
1. y = 7x − 6 + 2x
2. 5x = 2x − 7 + y
3. 3x2 − 4 = x

4. Solve for x and y (2 equations with 2 unknowns) using substitution:
2x + y = 3
y − 2x = 9

Consider a sphere of radius r.
5. V =

(volume)

6. A =

(surface area)

Consider a circle of diameter D.
7. C =

(circumference)

8. A =

(area)

Refer to Fig. A.8 for questions 9 through 11:
9. V =
10. C =
11. A =

(volume)
(circumference)
(surface area)

Figure A.8: Solid Right-Circular Cylinder
height h, radius r.
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12. Consider a triangle. How many degrees and radians are there?
degrees

radians

Refer to Fig. A.9 for questions 13 through 19. Answer in terms of x, y, and r.

13. Pythagorean Theorem:
14. cos α =
15. sin β =
16. sin α =
17. cos β =
18. tan α =
Figure A.9: Right Triangle

19. tan β =

Simplify the following expression:
20. 9z + 3 − 7x + 2z − 3x − 8 + 5z − 3y
Convert the following:
21. 55 mph =

m/s

22. 162.56 cm =
23. 1 cm3 =

ft’ in” (e.g., 6’1”)
m3

Use the quadratic formula to solve the following equation:
24. 9x2 + 7x = 2
25.

√

x = x to the power
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Appendix B: Measurement and
Uncertainty
GENERAL INFORMATION
Every measurement has some uncertainty. These uncertainties are called errors. “Error analysis is the study and
evaluation of uncertainty in measurement.”1 Measurements are usually made against some standard to compare the
object or quantity being measured with some known value. For instance, if the length of a table is measured with a
meter stick, the table is being compared to the meter stick, but the meter stick is also referenced to some standard.
It is important to keep in mind that any “known” value given as a standard has an uncertainty associated with it.
Any measurement you make has an uncertainty associated with it as well.
Error analysis is an interesting and complex subject. As an introduction to this topic, certain experiments will
focus on particular types of analysis: statistical analysis, uncertainty of measurements, and propagation of error
(propagation of uncertainty). The details follow.
Significant Figures
There are rules for significant figures (lab manual: Experiment 1 and Giancoli : Chapter 1, Section 4). All data should
be recorded with the proper number of significant figures in your lab notebook as well as in your lab reports. To
prevent rounding errors, keep one more significant figure than is justified until you are finished with your calculations.
Accuracy and Precision
An important consideration in research (laboratory) is the accuracy and the precision of a measurement. Commonly, these two terms are used as synonyms, but they are quite different. The accuracy of a measurement is how
close the measurement is to some “known” value (how small the percent error is; related to systematic and personal
error). For instance, if an experiment is performed to measure the speed of light, and the experimental value is very
close to the known (accepted) value, then it can be said that the value is accurate. On the other hand, the precision
of an experiment is a measure of the reproducibility of an experiment (related to random error).
When performing an experiment, one needs to keep in mind that a measurement that is precise is not necessarily
accurate and vice versa. For example, a vernier caliper is a precision instrument used to measure length (the resolution
is 0.005 cm). However, if a damaged caliper is used that reads 0.25 cm too short, then all of the measurements would
be incorrect. The values may be precise, but they would not be accurate.

1 Taylor,

John R., “An Introduction to Error Analysis”, University Science Books, Mill Valley, CA, 1982.
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EXPERIMENTAL ERRORS
Experimental errors are generally classified into three types; systematic, personal, and random. Systematic errors
and personal errors are seldom valid sources of uncertainty when performing an experiment as simple steps can be
taken to reduce or prevent them. You will need to discuss “sources of uncertainty” for each experiment when you
write a full lab report. Assume you performed the experiment correctly using calibrated equipment. Useful questions
to ask yourself for this section of the report are what is “wrong” with the method (errors inherent in the method)
and what assumptions are made that are not valid? The specifics follow for types of experimental errors.
Systematic Error
Systematic errors are such that measurements are pushed in one direction. Examples include a clock that runs
slowly, debris in a caliper (increases measurements), or a ruler with a rounded end that goes unnoticed (decreases
measurements). To reduce this type of error, all equipment should be inspected and calibrated before use.
Personal Error
Carelessness, personal bias, and technique are sources of personal error. Care should be taken when entering values
in your calculator and during each step of the procedure. Personal bias might include an assumption that the first
measurement taken is the “right” one. Attention to detail and procedure will reduce errors due to technique.
Parallax, the apparent change in position of a distant object due to the position of an observer, could introduce
personal error. To see a marked example of parallax, close your right eye and hold a finger several inches from your
face. Align your finger with a distant object. Now close your left eye and open your right eye. Notice that your
finger appears to have jumped to a different position. To prevent errors due to parallax, always take readings from
an eye-level, head-on perspective.
Random Error
Random errors are unpredictable and unknown variations in experimental data. Given the randomness of the errors,
we assume that if enough measurements are made, the low values will cancel the high values. Although statistical
analysis requires a large number of values, for our purposes we will make a minimum of six measurements for those
experiments that focus on random error.
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COMPARISON of EXPERIMENTAL VALUES
Percent Error and Percent Difference
We frequently compare experimental values with accepted values (percent error ), and experimental values with other
experimental values (percent difference).
Accepted Values might be found in tables (e.g., g = 9.80 m/s2 , c = 3.0 × 108 m/s, π = 3.14), or calculated from
equations that assume ideal conditions. This is a measurement of accuracy.
Experimental Values: We often use more than one method to determine a particular quantity in lab, then compare
the values, or compare a particular value with the class average. This is a measurement of precision

When comparing values, use the following equations:

% error =

% difference =

|accepted − experimental|
× 100
accepted

|value1 − value2 |
value1 +value2
2

× 100 =

|value1 − value2 |
× 100
valueavg

These values are rounded to one or two significant figures, determined by the following:
• Keep only one significant figure unless the value begins with the number one.
• Keep two significant figures if the value begins with the number one.

(B.1)

(B.2)
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Appendix C: Computers and Software
iMac OPERATING INSTRUCTIONS
To TURN ON your computer, push the power button; it’s on the left back side, near the bottom.
The Command (used for keyboard shortcuts) key is on each side of the space bar.
To Select something on a computer means to click on it once with the mouse.
To Open software, a file, or a folder, double-click on it with the mouse cursor.
To Close software: click on the Software Title ⇒ Quit
[Command + Q]
To Close a document or folder : FILE ⇒ Close Window
[Command + W]
To Re-size a document, click and drag the bottom right corner of the window.
To Collapse (minimize) a window, click on the software title, select Hide
[Command + H]
To Switch between different programs, move your mouse cursor to the Dock (the dock is at the bottom of your
computer desktop). Icons for all open software will be displayed. Select the needed software.
To TURN OFF the computer: Apple Icon (top left of computer desktop) ⇒ Shut Down ⇒ Shut Down
When you have finished your experiment:
• ALWAYS close all software: Software Title ⇒ Quit ⇒ Don’t Save

[Command + Q]

• Note that closing the software window is not sufficient when using an iMac.
• Close all folders; shut down the computer.
LOGGER PRO Software
Always be certain that Lab Pro is connected before you open Logger Pro software. Connect Lab Pro to the computer
using the USB cable; do not connect it to the keyboard
• Sensor(s) - motion detector: DIG/Sonic 2 port; force sensor: CH 1, ±50 N; thermistor: CH 1
• Power supply; plug the power supply into an electrical outlet
If you need to confirm the sensor you are using, a window will open automatically. On the right side of the window,
specify the “Interface & Channel” being used, then specify the sensor. Click on “Connect.”
To open Logger Pro software, open the following folders on your computer:
Software ⇒ Logger Pro 3 ⇒ Experiments ⇒ Physics with Vernier (Exp 14: Heat, open the “Physical
Science with Vernier” folder.)
Then open the specified experiment that is needed for the experiment you are performing.
If you print graphs from this software, File ⇒ Page Setup: Orientation: Landscape; File ⇒ Printing Options: Enter
team names as needed.
When finished with the experiment, close the software: Logger Pro ⇒ Quit ⇒ Don’t Save, then close the folders and
disconnect all Lab Pro equipment. Turn off the computer.
If software or computer problems develop, close the software, then open it again. If problems persist, close the
software, restart the computer, then open the software again. If this fails, ask your TA for help.
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GRAPHING

Consider the slope-intercept equation of a line: y = mx + b. If b = 0, the equation reduces to y = mx. When you
graph “y vs. x ” and produce a linear (straight line) graph, the slope, m, of the graph is the constant of proportionality.
The y-axis is the ORDINATE (dependent variable). The x-axis is the ABSCISSA (independent variable).
Consider two proportional quantities, A and B. Graphing A vs. B is equivalent to graphing y vs. x. The resulting
linear graph has slope m, which represents the constant of proportionality. When investigating linear functions, if
x = 0 and y = 0, then b = 0. When this is true, (0,0) is a relevant and necessary data point. Always determine if
the data point (0,0) is necessary.
A nonlinear graph is a curve(s); it is not a straight line. Note that a curve does not have a single slope, it has a
constantly changing slope (an infinite number of slopes). Always determine if (0,0) is necessary.
A properly drawn graph must have the following components:
• Title

• Axes Labels with Units
• Appropriate Scale

• Appropriate Analysis (refer to Fig. C.3)

• Error Bars (not if graphs are produced by hand)

• Mathematical Analysis after the graph is printed
• Team Names and Date
Graphing by Hand
When plotting your data, you will need to determine the scale based on the range of values. Always choose easily
divisible increments for the major divisions (e.g., 2, 5, 25). Your plot should fill most of the graph (refer to Fig. C.1
and Fig. C.2). The same data is plotted on both graphs; only the scales have changed.
Use a best fit connecting line when analyzing your graph; do not “connect the dots.” A best fit line will have about
as many data points above the curve as below. If the plot is linear, a ruler should be used.
For example, assume you are graphing distance vs. time. If your distance values range from 0 m to 40 m, your y-axis
should span 0 to 40 meters, perhaps up to 50 m. If your time values range from 0 to 80 seconds, your x-axis should
span from 0 to at least 80 s. Refer to Fig. C.1.

Figure C.1

Figure C.2
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Graphing with Graphical Analysis
Quick Start (most of what you will do in this lab)
In order to enter multiple data sets into Graphical Analysis, click the Data drop down at the top ⇒ New Data Set
If you label the columns, those labels will appear on the axis. Double click the column name, and rename them.
To get your new data to appear on the graph, double click on the graph ⇒ click Axes Options ⇒ Under Y-Axis
Columns, select each Y column (you may need to click the drop down arrow next the name for each data set.) You
are selecting which columns to graph on the Y-Axis, so do not select the X values!
To title the graph, double click anywhere on the graph, and enter the title into the box that appears.
In Depth Guide to Graphical Analysis
Graphs for physics lab required Graphical Analysis software. The software is available at no charge for physics
students to install on their home computer. The required username is “physics.” The password is “physicslabs.”
Download and install the software on your home computer. To obtain the software, go to the link on your Lab
Physicist’s website or:
http://www.phy.olemiss.edu/Courses/Software/
If you do not have your own computer, you may need to use public computers; you might need to “Run” the software
from the website rather than “Download ” the software. Weir Hall, Honors College, and UM Library have the software
installed for your use on the student computers. Be certain you can print from the computer you are using! Printing
is not available for students in the Department of Physics and Astronomy.
Analysis of Graphs
To analyze your graph, fit your data to a general equation, and match up the parts to a known function. A general
equation has the main elements of a particular type of function (equation). The variables used in the general equation
can represent many quantities, thus the name. The known function is easy to determine: What is the equation for
the concept or theory you are investigating? To match up the parts of the two equations, write one below the other
and connect the corresponding parts with a line (match up the parts). To determine the type of general equation
you need, consider the following questions:
• Is one variable squared? If yes → it is a quadratic equation.
• Are there trigonometric functions in the equation? If yes → it is a sinusoidal equation (or tangential, or . . . ).
• Is there an exponential (i.e., the number “e,” not an exponent) in the equation? If yes → it is an exponential
equation.
• If none of the above, is this equation linear? If yes → use the slope-intercept equation of a line: y = mx + b.
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General Equation ⇐⇒ Known Function Examples

Consider the equation for the circumference of a circle, C = πD. Plot “C vs. D” (C on the y-axis, D on the x-axis).

If b = 0, the slope m equals everything else in the equation, in this case, the number π.
Consider an equation for exponential decay: N (t) = N0 · e−λt . N is the number of particles as time progresses; N0
is the initial number of particles. e(−λt) can also be written “exp −λt.” Plot “N vs. t,” and analyze the graph:
We want to know λ (lambda), a coefficient that represents the rate of decay.
B = 0.
The “Information Box” will provide a value for the coefficient “C,” which is equal to λ.

Most of the graphs we analyze are linear. When nonlinear graphs are analyzed, follow the same process: Match up
parts of the two equations (general and known function).
Graphical Analysis has many built-in general equations but not all. You may need to enter (type) the general
equation if it is not available; the general equation will be given by the TA or in the procedure if needed.
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The Data
Data ⇒ (Take care of data details before graph details.)
Data Set Options ⇒
Name the data set; keep it short.
Column Options ⇒
Select each data column and fill in the relevant information. Note that often tabs are available that open additional
windows. The style of the point protector must always be “Empty” rather than “Filled.” When uncertainties need
to be entered, refer to “Error Bar Calculations.”
Enter The Data ⇒
When entering data that have multipliers: e.g., 3.1 cm = 3.1 × 10−2 m = 3.1 E-2 m, type: “3.1 e - 2.”
When entering angle measurements in degrees, Select File ⇒ Settings for Untitled ⇒ Change the unit to degrees.
If you have multiple sets of data, Select Data ⇒ New Data Set
The software will calculate a new data set for you: Data ⇒ New Calculated Column ⇒ Enter the necessary information.
The Graph
Options ⇒ (Click once on the graph to make it the active field.)
Graph Options ⇒
Fill in the relevant information. Except for Experiment 15: Ohm’s Law, never select “Connect Points” as we will fit
data to known functions. When more than one data set is plotted on a single graph, you must enter the label and
unit for the y-axis.
Specify the column(s) of data to be plotted on the y-axis as well as the column of data to be plotted on the x-axis.
Do not use the “Right Y-Axis.”
The Analysis (1st Step)
Analyze ⇒ Curve Fit ⇒
Select the relevant data set ⇒ Select the general equation ⇒ Try Fit ⇒ OK; or
Select the relevant data set ⇒ Define Function ⇒ Type the general equation ⇒ Try Fit ⇒ OK.
We will use “Curve Fit” for all graphs, even if they are linear. The value of all quantities in the general equation is
specified in the “Information Box” that will appear on your graph for each data set that you analyze.
The Printing
File ⇒
Page Setup ⇒ Always landscape.
Printing Options ⇒ Enter names, Date, Page Title, Page Number
File ⇒ Print Graph (Never use the print icon or File ⇒ Print)
File ⇒ Print Data Table (if needed)
The Analysis (2nd Step)
On the graph, in ink, write the general equation and, below it, the known function being investigated.
Match parts of the general equation to the corresponding parts of the known function.
Refer to the “Information Box” on the graph. The value of the unknown quantity can be determined, although it
may require some algebra. Calculate the necessary quantities. Refer to Fig. C.3.
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Figure C.3

General Equation:

Mathematical analysis is
required for every graph of
known functions.

Known Function:

The software performs the
1st step of analysis.
You complete the analysis
after printing.

Match parts of the general equation to corresponding parts of the known function.
Current, I, is plotted on the y-axis; electric potential difference, V , is plotted on the x-axis (I vs. V ).
The slope m equals everything else in the equation, in this case, inverse of the resistance, R.
Note that 6 of the 7 required graph components are present in this figure.
When you Print Graph, the team names and date will print (7th graph component).
Note that the software does the first step in the analysis. After the graph is printed, you must complete the analysis.
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Figure C.4: Data Table
You are usually required to print your data: File ⇒ Print Data Table. . .
Set the printing parameters prior to printing.
Note: Use Column Options to name each data set, name each column of data, enter the unit for each column of
data, and the uncertainty of the measurement (error bar calculation) before you enter the data. Two (2) data sets
are on this data table. Note that:
• Each data set is named
• Each column of data is named
• Unit symbols are entered
• Error Bars (uncertainty of measurement) have been entered; (uncertainties appear only on the graph but only
if “empty” geometric figures, such as an empty circle, are chosen)
• If the uncertainty of measurements varies, enter the uncertainty for each measurement in a new column: Data
⇒ New Manual Column. Be sure to set all the parameters (name, unit) for the column of data. Now return to
the measurement column of data, Options tab, Select “Error Bar Calculations,” and specify the appropriate
column of data to use for the uncertainty of those measurements

